Millones de usuarios de Android, Windows y iPhone pueden perder el acceso a Internet hoy

Los expertos han advertido que una gran cantidad de dispositivos populares, desde computadoras portátiles con Windows hasta teléfonos inteligentes más antiguos que iPhone y Android, pueden correr el riesgo de perder el acceso a Internet. El apagón de Wi-Fi será causado por un cambio de gran alcance que entrará en vigencia el jueves 30 de septiembre y promete tener grandes repercusiones para una amplia gama de dispositivos producidos por los principales nombres de hogares. ¿Por qué pasaría esto? Bueno, todo esto se debe al cambio de protocolo de seguridad HTTPS.

Incluso si no está familiarizado con lo que significa “protocolo de seguridad HTTPS”, probablemente ya esté familiarizado con HTTPS (también conocido como Protocolo seguro de transferencia de hipertexto). Cuando visite un sitio web en navegadores, como Google Chrome, habrá visto un icono de candado en la barra de direcciones. Esto indica que el sitio web utiliza HTTPS, lo que significa que el sitio es seguro y que cualquier información que ingrese está protegida.

Entonces, ¿qué tiene que ver todo esto con el bloqueo de Internet para usuarios de Android, Apple iPhone y Windows?

Bueno, el jueves 30 de septiembre caducará el certificado raíz, que se utiliza para cifrar las comunicaciones entre los dispositivos y la web, y es necesario para HTTPS. Después de esta fecha, los dispositivos y navegadores web ya no confiarán en ciertos certificados llamados IdentTrust DST Root CA X3.

Para la gran mayoría de dispositivos, esto no causará problemas. Pero para los dispositivos más antiguos que no se han actualizado en años (y no tendrán derecho a usar el nuevo certificado), es posible que pierdan el acceso a Internet.

READ  Alexa obtiene una nueva voz masculina después de afirmar que el asistente original de Amazon 'promueve el sexismo'

Leer más: Google está cerrando una aplicación de Android utilizada por millones, y este es el motivo

Esto es de acuerdo con Entrada en el blog De Scott Helm, donde el investigador de seguridad apuesta a que “algunas cosas probablemente se rompan” el jueves. En el artículo, Helmy dijo: “Esta no sería la primera vez que caduca el certificado raíz de la CA e imagino que seguirá la misma tendencia que la caducidad anterior en la que las cosas se rompen.

“Si el certificado raíz en el que se anclan sus cadenas de certificados ha caducado, es muy probable que esté provocando fallas”.

Para evitar tener problemas espeluznantes el jueves y más allá, debe asegurarse de que su dispositivo no esté ejecutando una actualización en riesgo. Los certificados raíz afectados fueron emitidos por la organización sin fines de lucro Let’s Encrypt, que en total ha emitido más de dos mil millones de certificados, que es una gran parte de la web.

Let’s Encrypt tiene una publicación en línea que detalla qué clientes serán interrumpidos debido a la expiración del próximo certificado raíz IdenTrust DST Root CA X3.

Para los usuarios de iPhone, debe asegurarse de que no está ejecutando una actualización inferior a iOS 10. Para los usuarios de teléfonos inteligentes Android, asegúrese de que no está ejecutando la versión 7.1.1 de Google. Los usuarios de Windows deben asegurarse de que se esté ejecutando nada menos que Windows XP SP3. Y si tiene una Mac, debe asegurarse de que no está ejecutando una versión anterior a la 10.12.1.

READ  Nintendo Switch Online accede a más de 100 juegos retro

Helme dijo que hay algunas otras plataformas que necesitan “más investigación para ver si fallarán después de que caduque IdenTrust DST Root CA X3”.

Esto incluye lectores electrónicos Amazon Kindle con un parche inferior a 3.4.1, una consola de juegos PS4 con firmware 5.00 y Cualquier cosa antes de esta compilación.

Aquí hay una lista completa de las versiones de software afectadas …

Clientes afectados

  • OpenSSL <= 1.0.2
  • Ventanas
  • macOS <10.12.1
  • iOS <10 (iPhone 5 es el modelo más bajo que puede acceder a iOS 10)
  • Androide <7.1.1 (لكن> = 2.3.6 funcionará si se introduce la bandera cruzada ISRG Root X1)
  • Mozilla Firefox <50
  • Ubuntu <16.04
  • Debian <8
  • Java 8 <8u141
  • Java 7 <7u151
  • NSS <3,26
  • Amazon FireOS (navegador Silk)

Se requiere más investigación

  • Cianógeno> v10
  • Jolla Sailfish OS> v1.1.2.16
  • Kindle> v3.4.1
  • BlackBerry> = 10.3.3
  • Consola de juegos PS4 con firmware> = 5.00
  • IIS

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *